[BUG] Cannot delete tables

I’ve got 2 tables that I’m trying to delete, for one I get the messages:
Something went wrong. Please contact support@8base.com.
Cannot read property ‘id’ of undefined

And the other I get:
Unknown table '8base_5d8c9f…

Ok so I was able to resolve the first message by first removing the table column in another table that referred to the table I was trying to delete, then deleting the table.

However I’m still seeing the second issue and get the same error when trying to delete the table or the column in my other table that refers to it.

Hmm and I’m unable to see the records in the table that has a column referring to the table that is erroring. I get the same error when I try and view the records.

@squadsdev we received notification about this bug and looking into that. I’ll get back you shortly

1 Like

Thanks for reporting the issue. You should be able to see content of the table without error now. And also should be able to delete a table.

1 Like

Thanks for the quick response guys :+1:

1 Like