Subscriptions fails

Hi i wanted to know why in my API explorer subscriptions doesn’t work at all, the first time that i subscribe with a certain record it works, but after i use it once, event if i update, or create a record the subcription is no getting any response, i tried to use codeSandbox because i wanted to try apollo and it doesn’t work at all, i tried an example that is using an 8base subscription, this one: patient-hill-69hut - CodeSandbox
And it works fine, but with my workspace is not working at all, here is the code example:
competent-morning-6m7sxc - CodeSandbox

Hey @jeffersonsfnt - I’m not too sure here, however when I opened your code sandbox it said that it had hit a GraphQL limit on subscription calls…

I recommend deleting that API token in the code sandbox as it’s public and may be insecure for your workspace.

@Fomich can you ask a React developer on our team to help here?

Hi @sebastian.scholl , sorry that wasn’t the example that i wanted to show

This is a public example that i found on internet, it is working as expected:

This is a subscription that i am trying to execute but i dont get any subscription response

About the token, this is just an experimental workspace, i’ll delete the token later

Any update about this problem?

I’m getting error here:


GraphQL error: Records for current filter not found

Sorry, the error was caused because i deleted the ID that i was using, that configuration is working as expected, one of the problems was because 8base has a bug with child enviroments

Here is the forum: @8base-js-sdk/api Subscribe to Child Environment

BUT there is a big problem with 8base update mutation, has been updated infinity times, i’m going to open a forum for this problem: 8base updating record infinity times URGENT!

Glad you’re knocking these out!